O link Tarefas agendadas não é mostrado ao fazer login como cliente/revendedor
imprimir- 0
Sintomas
- O link Tarefas agendadas não é mostrado ao fazer login como cliente/revendedor:

- Ao fazer login como cliente/revendedor, nem todos os domínios são mostrados em Websites & Domains > Scheduled Tasks > Add Task > Web Space .
Causa
A opção de gerenciamento de tarefas agendadas não está habilitada para assinatura.
Resolução
Habilite o gerenciamento do Agendador:
Para um plano de serviço e todas as assinaturas dele
-
Abra Planos de serviço > nome do plano de serviço > guia Permissões > selecione a caixa de seleção Gerenciamento do agendador e aplique as alterações clicando no botão Atualizar e sincronizar :

Note: Dependendo do número de assinaturas deste plano de serviço, a sincronização pode demorar algum tempo.
Para um revendedor
-
Abra Planos de serviço > guia Planos de revendedor > nome do plano de serviço > guia Permissões > selecione a caixa de seleção Gerenciamento do agendador e aplique as alterações clicando no botão Atualizar e sincronizar :

Note: Dependendo do número de assinaturas deste plano de serviço, a sincronização pode demorar algum tempo.
Para uma assinatura do Plesk UI
-
Crie um plano complementar em Planos de serviço > Adicionar um complemento
-
Abra a guia Permissões e selecione a opção Gerenciamento do agendador > OK .
-
Atribua um plano complementar à assinatura em Assinaturas > exemplo.com > Alterar plano/complementos :

OU
Abra Assinaturas> exemplo.com> Personalizar> Permissões> marque a caixa Gerenciamento do agendador e aplique as alterações clicando no botão Atualizar e bloquear .
Note: Nesse caso, a assinatura será bloqueada para sincronização com o plano de serviço.