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O site hospedado pelo Plesk redireciona para a página de login do Plesk quando aberto via HTTPS
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Sintomas

  • Um site hospedado no Plesk redireciona para a página de login do Plesk quando acessado via HTTPS pela URL https://example.com.

  • O site é aberto corretamente via HTTP pela URL http://example.com

  • Em Plesk > Ferramentas e configurações > Personalizar URL do Plesk está definido como Todos os domínios e subdomínios que resolvem para o endereço IP do servidor, mas não são usados ​​para hospedagem

Causa

Ligações ausentes no servidor IIS ou o site tem suporte SSL/TLS desativado.

Resolução

Ative o suporte SSL/TLS para o domínio

  1. Faça login no Plesk ;
  2. Vá para Domínios > exemplo.com > Configurações de hospedagem ;
  3. Habilite o suporte SSL/TLS ;
  4. Selecione um certificado ( emitir um se não estiver disponível para seleção)
  5. Clique em Aplicar .

Desative o URL personalizado do Plesk

  1. Faça login no Plesk ;

  2. Vá para Ferramentas e configurações > Personalizar URL do Plesk ;

  3. Não defina URLs personalizados. Somente https://<server-IP-or-hostname>:8443 ;

  4. Clique em Salvar .

    !!!!1.pngWarning: After this change, Plesk will be accessible only on port 8443: https://<server-IP-or-hostname>:8443

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