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Não é possível fazer login no Plesk no servidor Windows: Não é possível conectar-se ao pipe
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Sintomas

  • Em um servidor Plesk para Windows, o login no Plesk falha:

    Error message or request description : Unable to connect to pipe \\.\pipe\P_7da1332a-fe05-4176-91f2-4c4457fb71f0at (Con::ClientOverlappedPipe::create line 509)at get shared instance of PleskSrvClient(PleskSrvClient::getInstance line 327)at Unable to get administrator password: <Password has been wiped out for security reasons> line 205)


    ERROR: Exception: Access is denied. (Error code 5) at Unable to connect to pipe \\.\pipe\P_36a625a6-260f-44af-b844-3beee654dbd6<br> at (Con::ClientOverlappedPipe::create line 503)<br> at get shared instance of PleskSrvClient(PleskSrvClient::getInstance line 337)<br> at Unable to get administrator password:(zif_get_admin_password line 206) (Helper.php:68)0: Helper.php:68get_admin_password()...AutoPrepend->run()9: auth.php:690
  • A tentativa de atualizar o Plesk falha com o mesmo erro.

Causa

O serviço de gerenciamento Plesk está travado, não foi iniciado ou não está disponível.

Resolução

  1. Conecte-se ao servidor usando RDP .

  2. Reinicie o Plesk Management Service usando o Plesk Services Monitor (ícone do Plesk no menu da bandeja):
    Monitor.PNG

  3. Mate o processo plesksrv.exe no Gerenciador de Tarefas e reinicie o serviço junto com o serviço PopPass :
    Monitor2.PNG

  4. Execute %plesk_dir%admin\bin\reconfigurator.exe> Reparar instalação do Plesk> Serviços Plesk :
    MOnitor3.PNG

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