Não é possível ativar cliente ou assinatura suspensa no Plesk: A assinatura está suspensa porque seu assinante foi suspenso
imprimir- 0
Sintomas
- 
Não é possível ativar cliente/assinatura suspensa: Error: Some of the selected customers were not activated. 
 The account is still suspended due to the following reason: The account is suspended because its owner was suspended.Error: Some of the selected subscriptions were not activated. 
 The subscription is still suspended due to the following reason: The subscription is suspended because its subscriber was suspended.Error: The account is still suspended due to the following reason: The account is suspended because its owner was suspended. 
- O proprietário da assinatura (cliente) está ativo
- O proprietário do cliente (revendedor) está ativo
- 
Não é possível exportar o dump do banco de dados: Unable to export dump: The subscription is suspended 
- 
Em alguns casos, o status do domínio é 0 (ativo), mas o status da assinatura é 2 (suspenso): mysql> select status, webspace_status from domains where name='example.com'\G 
 *************************** 1. row **************************
 status: 0
 *************************** 2. row **************************
 webspace_status: 2
- Servidor MySQL travou durante a ativação da assinatura.
Causa
Inconsistência no banco de dados Plesk.
Resolução
Note: Este artigo pode exigir conhecimentos administrativos adicionais para ser aplicado. Se precisar de ajuda, entre em contato com o administrador do servidor ou com o suporte de hospedagem.
- 
Crie um dump do banco de dados Plesk: - 
Para Linux : # plesk db dump psa > /root/psa_backup.sql 
- 
Para Windows Servidor : C:\> plesk db dump psa > C:\psa_backup.sql 
 
- 
- 
Acesse o banco de dados Plesk : # plesk db 
- 
Ative o cliente ou assinatura (substitua John Doe / example.com pelo nome real): - 
Ativando o cliente: mysql> UPDATE clients SET status=0 WHERE pname='John Doe'; 
- 
Ativando a assinatura: mysql> UPDATE domains SET status=0, webspace_status=0 WHERE name='example.com'; 
 
- 
- 
Uma vez feito isso, faça login no Plesk , suspenda o cliente ou assinatura da etapa 4 e ative-o novamente:   
 
				 
                
                
                
                
                
               